Stuck on Maintenance page
Incident Report for Jostle - US
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 17:25 PDT
Monitoring
During last night's deploy users were routed to a maintenance page. Unfortunately the browser has cached the location of that page, meaning the only way for users to leave that page and login is to clear the Browser data.

On Chrome:
1-At the top right, click the 3 vertical dots.
2-Click More tools > Clear browsing data.
3-At the top, choose a time range. To delete everything, select All time, you can try 'Last 7 days'
4-Next to "Cookies and other site data" and "Cached images and files," check the boxes.
5-Click Clear data.

Mozilla Firefox
Click on the menu button () and choose Options, go to the Privacy panel on the left. Under history in the dropdown, set ‘Firefox will: to Use custom settings for history’. Click on ‘Show Cookies…’. You can either search for a specific site for the cookie you want to remove, or ‘Remove All’ cookies at the bottom.

To clear the cache, go to the Advanced panel on the left, then go to Network tab at the top. In the Cached Web Content section, click ‘Clear Now’.

Microsoft Edge
Select Menu (3 dots icon on top right corner of the browser) > Settings > Privacy & services.
Under Clear browsing data, select Choose what to clear.
Select "Cached images and files" and "Cookies and other site data" check box and then select Clear

Safari
Go to the Safari menu and click on Preferences (or ⌘ + ,), then click on the Privacy tab. If there are any website data/cookies being stored, click Details. You can ‘Remove’ a specific website or ‘Remove All’ at the bottom. Click Done to return to the preferences window.

Alternatively, you can clear all cookies and cache in the Privacy tab by clicking ‘Remove All Website Data’ in the Privacy tab.
Posted Sep 22, 2021 - 08:51 PDT